latex-bin-dev.amd64-freebsd missing on mirrors

Osipov, Michael michael.osipov at
Fri Jan 3 00:14:25 CET 2020

Am 2020-01-02 um 23:59 schrieb Karl Berry:
>      > tlmgr: inconsistency on (one of) the server(s):
>      > tlmgr: tlp for package latex-bin-dev.amd64-freebsd cannot be found, please report.
> I can only guess that it was a transient network error between you and
> the server(s) -- since multiple servers, most likely nearer to you.
> The latex-bin-dev.amd64-freebsd package is available on both those
> servers, e.g., for the first:
> as can be seen in the file listing there:
> The package is not new -- dated November 17, which is the correct version.
> So as far as I can tell, everything is fine on the servers now.
> If you have problems again, I suggest checking the server from your
> machine at the time, to see if any more debugging clues can be
> unearthed. Anyway, glad you could recover. --best regards, karl.

Quote confusing why I failed on two different mirrors at the same time 
for the very same file. "fetch URL" on the one worked.

Just updated the prod installation and it worked from another mirror.

Anyway, I will take this as a hiccup.

Thank you Karl looking into and sorry for the noise!


More information about the tex-live mailing list