not found

Haines Brown haines at
Sat Dec 4 12:56:54 CET 2021

On Sat, Dec 04, 2021 at 11:09:01AM +0100, Ulrike Fischer wrote:
> Am Fri, 3 Dec 2021 13:49:22 -0500 schrieb Haines Brown:
> > I built a new machine and copied fonts over to their original 
> > locations. I registered the fonts and ran $ texhash. 

I spoke too soon. The tex file configuration ran without displaying
error, but it turns out that there was in fact an error.

> did you run updmap-sys?

When I run updmap-sys, I get this

updmap [ERROR]: The following map file(s) couldn't be found:
updmap [ERROR]: (in /usr/local/texlive/2021/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: Did you run mktexlsr?

I had indeed run mktexlsr.

> And which tex system do you use?

pdfTeX 3.141592653-2.6-1.40.23 (TeX Live 2021)

I find that in /usr/local/texlive/2021/texmf-config/web2c there is
indeed a updmap.cfg file. But it only a single line:


I looked at my old upmap.cfg file and there was quite a bit to
it. So I ran # update-updmap amd then $ mktexlsr again. But this
had no effect on the updmap.cfg file.

> -- 
> Ulrike Fischer 

Haines Brown  

More information about the texhax mailing list.