tlmgr doesn't work

Stephen Kellat smkellat at
Wed Dec 1 01:11:38 CET 2021

I suggest you first consult the guidance available on this page:

If you fall into the first situation the only way to get an updated version would be to upgrade your Ubuntu install.  There’s already been a Long Term Support release made in April 2020 and one is currently in process for April 2022.  That makes your installed version supported but old.  A tutorial on upgrading an installed Ubuntu desktop can be found here:

Stephen Michael Kellat 
Erie Looking Productions

> On Nov 30, 2021, at 5:50 PM, Torbjörn Svensson Diaz <torbjorn.svensson.diaz at> wrote:
> Hello!
> I have trouble using tlmgr.
> user at user-desktop:~/Documents/Programming/LaTex$ sudo tlmgr update --self
> (running on Debian, switching to user mode!)
> Cannot determine type of tlpdb from /home/user/texmf!
> cannot setup TLPDB in /home/user/texmf at /usr/bin/tlmgr line 6424.
> The same result appears when I try to install packages. I run Ubuntu 18.04.6 LTS.
> What am I to do? Can someone please help me?
> -- 
> Torbjörn Svensson Diaz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the texhax mailing list.