[texhax] Installing MacTeX

Philip Taylor P.Taylor at Rhul.Ac.Uk
Mon Mar 5 22:25:41 CET 2018

It looks to me as if you need a version no earlier than 2011 and no 
later than 2016 :

> Starting in 2011, MacTeX required 10.5 or higher, on PPC or Intel. 
> Starting in 2017, MacTeX requires macOS 10.10 or higher, on Intel. 

Therefore, open ftp://ftp.tug.org/historic/systems/mactex in a web 
browser, navigate to one of those years, and download and install the 
relevant version.
Philip Taylor
Leo diMaio wrote:
> Hello, going straight to the point.
> I have an intel core 2.4Ghz Mac version 10.5 and i would like to
> download LaTeX i found the instruction for my case
> (http://www.tug.org/mactex/faq/3-4.html) but i can't undestrand what i
> have to do (tryed the searching bar from the tug main page tryed to
> search via duckgo nothing brings me to the older versions).
> Hope you can help me. Maybe a direct link or explaing better what i can do.
> Thank you.
> _______________________________________________
> TeX FAQ: http://www.tex.ac.uk/faq
> Mailing list archives: http://tug.org/pipermail/texhax/
> More links: http://tug.org/begin.html
> Automated subscription management: http://tug.org/mailman/listinfo/texhax
> Human mailing list managers: postmaster at tug.org

More information about the texhax mailing list