[texhax] trouble with textile utility

Herbert Schulz herbs at wideopenwest.com
Fri Jun 26 16:17:14 CEST 2015

> On Jun 26, 2015, at 9:03 AM, Joseph Wright <joseph.wright at morningstar2.co.uk> wrote:
> On 26/06/2015 07:51, Yusuf Johnson wrote:
>> Hello,
>> I have had MaxTex 2014 installed via dvd in previous year (2014), on Yosemite, (mac os) but my TexLive utility never worked properly - it did not update (always failed). Now that the MacTex 2015 is available, i hoped to correct this and did the following:
>> 1. I installed the Mactex 2015 but still the Tex Live utility had the same problem
>> 2. I then uninstalled the entire tex on my system via the guidance of the TUG website.
>> 3. Re-Installed the MacTex 2015 i.e. the mactex-20150613.pkg and still Text Live utility fails. It is as if the Tex Live is not installed; but I assumed that the macTex package does this by default (standard installation)?
>> Please help me to find the problem and correct this time.
>> Thank you for the kind help.
>> Much regards
>> yusuf
> The TLU seems to be working for me (MacTeX2015, Yosemite). Did you
> reinstall *everything*? I'd also note that there were some issues with
> the first MacTeX2015 release: I'm not sure of the dates but 20150613 may
> well have been affected.


The 20150613 release is the correct one. The release with the missing file was 20150609.

I'm still wondering what `never worked properly' means. Maybe a different repository is all that's needed.

It is virtually never necessary to remove and re-install MacTeX (TeX Live). 

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

More information about the texhax mailing list