[texhax] fontcmds.sty

Lars Madsen daleif at math.au.dk
Mon Nov 3 09:19:03 CET 2014

do you have a MWE we can use to test?

Exactly which LaTeX installation and version do you have in your office?

/Lars Madsen
Institut for Matematik / Department of Mathematics
Aarhus Universitet / Aarhus University
Mere info: http://au.dk/daleif@imf / More information: http://au.dk/en/daleif@imf

From: texhax [texhax-bounces at tug.org] on behalf of Michael Barr [barr at math.mcgill.ca]
Sent: 21 October 2014 19:07
To: <Unknown>
Subject: [texhax] fontcmds.sty

I am using beamer to prepare some slides.  It works fine at home that has texlive2014 installed.  I made one minor change in the file and tried to compile it in my office and it stopped on
! LaTeX Error: File `fontcmds.sty' not found.
Well that's a nuisance, so I went to ctan and searched for fontcmds.sty only to discover that ctan can find no such file.  I tried fontcmds alone and got the same message.  What is going on here?

BTW, the error message occurred when it was still loading beamer files, so the nature of the file I was trying to compile is irrelevant.

Michael Barr
TeX FAQ: http://www.tex.ac.uk/faq
Mailing list archives: http://tug.org/pipermail/texhax/
More links: http://tug.org/begin.html

Automated subscription management: http://tug.org/mailman/listinfo/texhax
Human mailing list managers: postmaster at tug.org

More information about the texhax mailing list