[texhax] Font problem.

Rolf Turner r.turner at auckland.ac.nz
Thu Mar 21 00:46:39 CET 2013

A while back I sent an inquiry to this list in respect of how to produce
a solid "heartsuit" symbol.  A couple of list participants supplied me with
very nice answers.

The simplest answer, it seemed to me, was:
> \font\heartfont=favmr7y at 10pt % set your own size here
> \newbox\heartbox \setbox\heartbox=\hbox{\heartfont\char"56}
> \def\varheart{\leavevmode\copy\heartbox}

That worked fine --- on the laptop that I was then using, which was
running Ubuntu Linux.

I have since acquired a new laptop, and as a result have had to
(for reasons too complicated to explain) switch to Fedora Linux
(version 17).

Just now I tried using the forgoing "varheart" construction and
got an error basically saying that kpathsea could not find font favmr7y.
The complete error output was lengthy, so I am not supplying it here.
If it is relevant I can easily supply it.

I tried doing "sudo yum update texlive" (followed by "sudo texhash")
to see if that would help --- it didn't.

Can anyone advise me what I need to do to make this font available?

I have no idea what extra information I need to provide to assist the 
in diagnosing my problem.  Please tell me what you need to know and I will
do my best to supply the information.

Note that I am a fairly enlightened user of LaTeX and of Linux in some 
but am a total ignoramus in others --- so please be patient with me!



         Rolf Turner

More information about the texhax mailing list