[texhax] Help with error

hh hh-brasil at bol.com.br
Tue Sep 15 11:50:48 CEST 2009

there are redifinitions of \bibitem in ap-book-har.sty (lines 631, 635 and 751). 
I must look into them a bit more.

But for the error message - if I'm right - it would be enough to put an 
[in]visible character before the first item  in the bibitem list.

And I do not understand the entries in you log-file:
Missing character: There is no ´ in font ptmr7t!
Missing character: There is no - in font ptmr7t!

Would you be able to change the font to txfonts?
(Replace mathptmx by txfonts on line 1482 in ap-book975x65.cls). And have 
a further look at the log-file for "Missing character"?

I wonder which OS you are using? Looks like windows, but I might be wrong.

For Windows  the start of the main-file should look like this:

\documentclass[fleqn]{book}  %this is one of my works, just forget it
% correct fuer Windows-OS 

I will have a deeper look when the time allows. Sorry at the moment.

From:	"Donn  Miller-Kermani" <dkermani at fit.edu>
To:	Lars Madsen <daleif at imf.au.dk>
Date sent:	Mon, 14 Sep 2009 19:22:29 -0400
Copies to:	"texhax at tug.org" <texhax at tug.org>
Subject:	Re: [texhax] Help with error

> Hi Lars
> I have attached all the files including the stylefiles from the publisher.  The error occurs at line 8 of the bibliography which is \bibitem{cord10}
> I can't see anything wrong. I have been line by line through all the chapters.  I am using PCTex v. 5.1.  That really should not make this happen. 
> Donn
> Donn Miller-Kermani, Director
> Women's Business Center at Florida Tech
> Melbourne, FL 32901
> (321) 674 7006
> dkermani at fit.edu
> http://wbc.fit.edu
> The Women's Business Center at Florida Tech is partially funded by a cooperative agreement with the U.S. Small Business Administration and is an outreach of the College of Business.
> ________________________________________
> From: Lars Madsen [daleif at imf.au.dk]
> Sent: Sunday, September 13, 2009 5:02 PM
> To: Donn  Miller-Kermani
> Cc: texhax at tug.org
> Subject: Re: [texhax] Help with error
> Donn Miller-Kermani wrote:
> > I am trying to compile a book file using the publisher's sty files using PCTex.  I can compile it one time, do the bibtex, makeidx, and then when I try to compile again, I get this error
> >
> > Something's wrong--perhaps a missing \item
> >
> > I have been through everything and cannot find the problem. Can someone please help? I am three months on getting this book to the publisher.  Thanks so much
> >
> >
> it is very hard to help without more information about your document.
> Have you tried taking a copy of your book, place it in a different dir,
> and then start to remove/outcomment stuff until the error goes away.
> That at least will give you a clue as to where it is located.
> Also that error, should have a line number attached to it.
> /daleif

More information about the texhax mailing list