[texhax] Beamer, WinEdt

Afshartous, David DAfshartous at med.miami.edu
Sat Jul 25 21:12:49 CEST 2009

Sorry for the needless post, it seems the source of the problem was that I
should have been running PDF TeXify as that seem to have resolved the issue.

On 7/25/09 2:45 PM, "David Afshartous" <dafshartous at med.miami.edu> wrote:

> All,
> I'm trying to create a presentation with beamer and MikTeX 2.7 with WinEdt 5.5
> on XP.  
> Previously, this worked with MikTeX 2.6 but now it doesn't work since I've
> installed MikTeX 2.7. Looking at MikTeX options --> Roots, I see that I still
> have C:\Program Files\MikTeX 2.6 set as the installation directory, so perhaps
> this is causing the problem.  However, there is no option to remove this when
> I click on it in the root list.
> As my problems seem to have started after updating to MikTeX 2.7, I tried to
> remove MikTeX 2.7 from the root list but this resulted in error "unexpected
> condition" in MikTeX problem report.  I also made sure to refresh FNDB under
> MikTeX options but no luck.
> Any other diagnostics I should try to sort this out?  This must be something
> simple since things were working find before.
> Thanks!
> David
> --------------------------------------
> David Afshartous, Ph.D.
> Research Assistant Professor
> University of Miami, Miller School of Medicine
> Division of Clinical Pharmacology
> 1500 N.W. 12th Avenue, 15th Floor West
> Miami, Florida 33136
> E-mail: afshar at med.miami.edu
> Phone: +1 305-243-1549

More information about the texhax mailing list