[texhax] help installing tex

Geoffrey.Berresford at liu.edu Geoffrey.Berresford at liu.edu
Mon Feb 12 02:31:04 CET 2007

Hi Tug-

I've successfully used Tex (TexShop) for two years on my iMac running system
10.4.8. Three days ago I downloaded the beta6 update of TexShop, and got an
error message that a program was missing (perhaps the same error message as
below - I'm not sure). A day later I noticed that beta7 was available, and
hoping for better luck I tried it, getting the same error message.

I then tried to go back to the texhop I had used before. Several times I've
removed all tex programs and downloaded MacTex from www.ctan.org and
reinstalled, getting the following error message each time:

Can't find required tool.
/usr/texbin/pdflatex does not exist. Perhaps teTeX was not installed or was
removed during a system upgrade. If so, go to the TeXShop web site and follow
the instructions to (re)install teTeX. Another possibility is that a tool path
is incorrectly configured in TeXShop preferences. This can happen if you are
using the fink teTeX distribution.

I've tried wihtout success to install teTex (it comes as a bunch of files
without an installer). I do find "fink" files on  my machine, but I don't know
how to reset the path.  When I search my computer for pdflatex, it is not

In preferences in texshop my settings in "engine" are:
Path settings: /usr/texbin
Distiller: /usr/local/bin
Tex programs: pdftex --shell-escape
Latex program: pdflatex --shell-escape

Can you give me any help? I can open but cannot typeset any of my tex documents.
Geoff Berresford
gberres at liu.edu

More information about the texhax mailing list