[texhax] Question about auctex

Martin Steer m.steer at coombs.anu.edu.au
Wed Mar 9 01:35:51 CET 2005

"Lydia Jarosch" <Lydia.Jarosch at freenet.de> writes:

> Hello!
> I tried to get auctex started but I faild. I installed Xemacs for windows
> version 21.4.13. After that I changed the Varaible Path. I instaled Mingw32
> and MSYS. Now I tried to install auctex with ./configure --with-XEmacs
> But I get the message: error X(Emacs) not found Aborting!
> After that I tried something new. ./configuerd --with-XEmacs="c:/Program
> Files/bin/Xemacs.exe"
> I get the same error message.
> I tried to change the slashes from / to\ no changes. I don't know what is
> wrong?
> Oh bevore I forget: I tried the Path and it leads me to XEMacs, so this
> seems to be right.

A better forum in which to ask for auctex specific help would be the
auctex mailing list. The following information is from the webpage at

"There exists a mailing list for information and discussion about
AUCTeX. Send mail to auc-tex-subscribe at sunsite.dk to join the list,
and send mail to auc-tex at sunsite.dk to reach everybody on the list."

"You can access the mailing list as a newsgroup as well. Simply point
your newsreader to the newsserver on news.gmane.org and subscribe to
the group gmane.emacs.auc-tex. Gmane allows both reading the list and
posting to it and provides an archive of the mailing list which can be
read and searched via a web interface."


More information about the texhax mailing list