AUCTeX font search dialog

Robert Alessi alessi at
Tue May 5 12:13:09 CEST 2020

For what it's worth:  I tried to reinstall the previous version of
luaotfload and the font search dialog of emacs worked again.

For the record, AUCTeX calls 'luaotf-load --list=basename' to get the
list of fonts.

-- R.

On Tue, May 05, 2020 at 11:21:16AM +0200, Robert Alessi wrote:
> Hello,
> I don't know why, but it just so happens that this morning the font
> search dialog of my emacs does not work anymore.  After opening a file
> as simple as this one:
>    \documentclass{article}
>    \usepackage{fontspec}
>    \begin{document}
>    \end{document}
> invoking C-C C-M then "setmainfont" brings me a font search dialog, as
> expected, but this dialog is unable to search for anything.  Whatever
> I type, I run into a No match error.
> I didn't change anything in my settings, so I wonder if anyone has
> noticed the same error in the last few days.
> Best,
> Robert

More information about the tex-live mailing list.