[tex-live] leadsheets-package does not work; texlive manager neither

Phillip phillip.mueller7 at web.de
Thu Apr 19 23:37:12 CEST 2018

Hello Texlive-Group,

I have a problem using the leadsheets-package:

! LaTeX Error: File `leadsheets.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)

Enter file name:

! LaTeX Error: Unknown option `full' for package `leadsheets'.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.

l.11 \setleadsheets
? h
The option `full' was not declared in package `leadsheets', perhaps you
misspelled its name. Try typing  <return>  to proceed.

Could it be, that I cannot use the leadsheets-package because the update 
is from 2017, whereas the newest update of the binaries is from 2018? I 
read something like that on the net.

When I tried to use tlmgr to update everything, I got this.

tlmgr update
(running on Debian, switching to user mode!)
/usr/bin/tlmgr: Initialization failed (in setup_unix_one):
/usr/bin/tlmgr: could not find a usable xzdec.
/usr/bin/tlmgr: Please install xzdec and try again.
Couldn't set up the necessary programs.
Installation of packages is not supported.
Please report to texlive at tug.org.
tlmgr: exiting unsuccessfully (status 1).

I'm really not much into the details of all that. I'm just using texlive 
under linux mint rosa (17.3). So far it had always worked.

Thanks in advance, greetings


More information about the tex-live mailing list