[tex-live] texlive setup problems

Zdenek Wagner zdenek.wagner at gmail.com
Thu Jan 26 15:04:40 CET 2017

This usually happens when you have two TeX distros and the TeX Live binary
is not at the _beginning_ of PATH. The files are then often mixed and the
result is total confusion.

Zdeněk Wagner

2017-01-26 5:54 GMT+01:00 Charles E Campbell <astronaut at verizon.net>:

> Hello:
> I originally tried using the texlive that came with Scientific Linux 7.2
> and ran into problems.  So I've now used the texlive installation
> directions with the default directory targets.  When trying to latex a
> small LaTeX file (which works on another Scientific Linux box), I get 570
> lines of kpathsea stuff and then:
> This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013)
> ---! /home/cec/.texlive2016/texmf-var/web2c/pdftex/latex.fmt doesn't
> match pdftex.pool
> (Fatal format file error; I'm stymied)
> Again, this is a fresh install.  I've unset my old TEXINPUTS and TEXMF
> environment variables, but that didn't improve things any. So, I'm stymied
> too!
> What may be hints:
> 1) I can't seem to find pdftex.pool; its not anywhere under .texlive2016
> or /usr/local/texlive.
> 2) When I tried to run texhash,
> warning: kpathsea: configuration file texmf.cnf not found in these
> directories: ...
> Please help, and thank you,
> Chip Campbell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20170126/9d7c3e25/attachment.html>

More information about the tex-live mailing list