[tex-live] texlive setup problems

Charles E Campbell astronaut at verizon.net
Thu Jan 26 05:54:43 CET 2017


I originally tried using the texlive that came with Scientific Linux 7.2 
and ran into problems.  So I've now used the texlive installation 
directions with the default directory targets.  When trying to latex a 
small LaTeX file (which works on another Scientific Linux box), I get 
570 lines of kpathsea stuff and then:

This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013)
---! /home/cec/.texlive2016/texmf-var/web2c/pdftex/latex.fmt doesn't 
match pdftex.pool
(Fatal format file error; I'm stymied)

Again, this is a fresh install.  I've unset my old TEXINPUTS and TEXMF 
environment variables, but that didn't improve things any. So, I'm 
stymied too!
What may be hints:

1) I can't seem to find pdftex.pool; its not anywhere under .texlive2016 
or /usr/local/texlive.

2) When I tried to run texhash,
warning: kpathsea: configuration file texmf.cnf not found in these 
directories: ...

Please help, and thank you,
Chip Campbell

More information about the tex-live mailing list