[tex-live] problem after upgrading. on Windows 10.

Zdenek Wagner zdenek.wagner at gmail.com
Tue Feb 16 23:03:37 CET 2016

For some reason your pdflatex.fmt was created with a different version of
pdftex.pool. It is necessary to regenerate the format, most probably all
formats. You can do it by:

fmtutil-sys --all

Zdeněk Wagner

2016-02-16 21:31 GMT+01:00 Pi <juanpide at gmail.com>:

>  Hello
> Some days ago I updated Tex Live 2015 with
> tlmgr -all
> and now my Tex Live doesn't work.
> TexStudio says it can't start pdflatex.
> If I try to run pfdlatex directly it says.
> This is pdfTeX, Version 3.14159265-2.6-1.40.16 (TeX Live 2015/W32TeX)
> (preloaded format=pdflatex)
>  restricted \write18 enabled.
> ---! c:/texlive/2015/texmf-var/web2c/pdftex/pdflatex.fmt doesn't match
> pdftex.pool
> (Fatal format file error; I'm stymied)
> fmtutil --all    doesn't solve the problem either
> fmtutil: fmtutil is using the following fmtutil.cnf files (in precedence
> order): fmtutil: c:/texlive/2015/texmf-dist/web2c/fmtutil.cnf fmtutil:
> fmtutil is using the following fmtutil.cnf file for writing changes:
> fmtutil: c:/users/joe/.texlive2015/texmf-config/web2c/fmtutil.cnf Cannot
> get a temporary directory after five iterations ... sorry! at
> c:/texlive/2015/texmf-dist/scripts/texlive/fmtutil.pl line 334.
> C:\texlive\2015\bin\win64\runscript.tlu:659: command failed with exit code
> 2: perl.exe c:/texlive/2015/texmf-dist/scripts/texlive/fmtutil.pl --all
> I've tried to repair everything from Tex Live Manager , runing as admin,
> no errors but pdflatex still doesn't work.
> I don't use firewall, and the antivirus is not the problem.
> What should I do?
> Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20160216/a80dcc28/attachment-0001.html>

More information about the tex-live mailing list