[tex-live] TL2015: problem with hyphenation files and creation of pdflatex.fmt and latex.fmt

GM crabtail at yahoo.com
Sun Jun 14 12:52:15 CEST 2015

I tried to install TL2015 to my laptop (Win8.1). 
First, I upgraded my previous installation using tlmgr (TL2014 which was
also upgraded from TL2013 via tlmgr). The update went smoothly, however when
I tried to pdflatex a file, I got an error message about pdflatex not
matching pdftex.pool. 
As I couldn't figure out what the message meant, I decided to install a new
copy after I uninstalled TL2014. I used both the net-install method and also
 the iso image method. Each time, at the stage of creation of the various
formats, I got the error message that 13 formats were not created. 
When I tried to latex and/or pdflatex any file (from the command line) I got
the error message that pdflatex.fmt and/or latex.fmt did not exist.

After digging in the logs, it turned out that the fmtutil utility couldn't
find various hyphenation files named dehypht-x-2008-06-18.* and so couldn't
create the format files. From what I saw TL2015 has newer versions of these
files named dehypht-x-2014-05-21.* all contained in the directory 
I copied the directory to my personal texmf tree, renamed the files, and
rerun fmtutil. This time everything went well. 
However, I am wondering why all this happened. Is there some other remain of
my previous installation that created the problem?

Thanks for any info,

More information about the tex-live mailing list