[tex-live] Errors in installation via install-tl

Henrique Lengler henriqueleng at opmbx.org
Mon Jan 12 21:12:20 CET 2015

On Mon, Jan 12, 2015 at 03:49:35PM +0000, Lars Madsen wrote:
> Might be a good idea to mention what kind of system you are on.
> Which version of the installer did you use (when you download and unpack it, the created folder has a date in the name.

So I'm using linux. The distro is Sabotage-Linux https://github.com/sabotage-linux/sabotage 

The perl version
is perl 5, version 16, subversion 3
The installer version is: 20150110

The shell is ash from busybox. I have write permission on /usr/local
Now I tried to set the path before the installation and didn't worked.
I also tried to install in my home folder and I got the same errors.
If I cd into the directory and try to run some of the bins, I get:

$ cd texlive/2014/bin/x86_64-linux/
~/texlive/2014/bin/x86_64-linux $ ls
afm2tfm           dvips             gsftopk           kpsexpand         mkofm             rungs             texluajit
allcm             dvired            inimf             luajittex         mktexfmt          simpdftex         texluajitc
allec             ebb               initex            luatex            mktexlsr          tex               tlmgr
allneeded         etex              kpseaccess        makeindex         mktexmf           texconfig         updmap
bibtex            extractbb         kpsepath          man               mktexpk           texconfig-dialog  updmap-sys
dvi2fax           fmtutil           kpsereadlink      mf                mktextfm          texconfig-sys     xdvi
dviluatex         fmtutil-sys       kpsestat          mf-nowin          pdfetex           texhash           xdvi-xaw
dvipdfm           gftodvi           kpsetool          mft               pdftex            texlinks
dvipdfmx          gftopk            kpsewhere         mkindex           pktogf            texlua
dvipdft           gftype            kpsewhich         mkocp             pktype            texluac
~/texlive/2014/bin/x86_64-linux $ ./tex
/bin/sh: ./tex: not found


Henrique Lengler 

More information about the tex-live mailing list