[tex-live] Unable to Compile -- Using TexLive and TexStudio

Fender, Kai k.fender at uleth.ca
Fri Dec 11 18:10:48 CET 2015


I'm fairly new to LaTeX, and I'm having some trouble getting it up and
running on my computer. I tried asking for some help on TeX Stack Exchange,
where it was recommended I ask for help here.  Any help I can get is much
appreciated. Here's my issue:

 I just installed TeX Live and TeXstudio 2.10.4 on my computer (which is
running Windows 8). In TeXstudio, any time I try to compile a document, I
receive the following error message:

Could not start Build & View:PdfLaTeX:
pdflatex.exe -synctex=1 -interaction=nonstopmode "testFile".tex

I've seen it suggested in many forums to go into in the Options> Configure
TeXstudio> Commands> PdfLaTeX, then type the full path to pdflatex.exe.
I've tried this, and it gives the following error message:

Could not start Build & View:PdfLaTeX:
C:\texlive\2015\bin\win32\pdflatex.exe -synctex=1
-interaction=nonstopmode "testFile".tex

I also saw it suggested to put quotes around the path to pdflatex.exe. I
tried this, and received the same error message as above, but with quotes
around the path.

It was suggested that I try running pdflatex from a Dos command prompt.
When I do so, I receive the following message:

This is pdfTeX, Version 3.14159265-2.6-1.40.16 (TeX Live 2015/W32TeX)
(preloaded format=pdflatex)

 restricted \write18 enabled.

Cannot get a temporary directory after five iterations ... sorry! at
c:\texlive\2015\texmf-dist\scripts\texlive\fmtutil.pl line 334.

fmtutil: fmtutil is using the following fmtutil.cnf files (in precedence

fmtutil:   c:/texlive/2015/texmf-dist/web2c/fmtutil.cnf

fmtutil: fmtutil is using the following fmtutil.cnf file for writing

fmtutil:   c:/users/owner/.texlive2015/texmf-config/web2c/fmtutil.cnf

C:\texlive\2015\bin\win32\runscript.tlu:663: command failed with exit code

perl.exe c:\texlive\2015\texmf-dist\scripts\texlive\fmtutil.pl --byfmt

Running the command C:\texlive\2015\bin\win32\fmtutil.exe

I can't find the format file `pdflatex.fmt'!

Again, any help towards fixing this issue is much appreciated.

Thank you,

Kai Fender
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20151211/4db1f09f/attachment-0001.html>

More information about the tex-live mailing list