[tex-live] xelatex on raspberry cannot write pdf

Zdenek Wagner zdenek.wagner at gmail.com
Wed Sep 18 22:38:37 CEST 2013


I have just noticed a strange problem. If I run xelatex from tl2013 on
raspberry from LXDE, it complains that it cannot output something.pdf and
asks for another file name. Whatever file name I supply the error message
is the same. If I press ctrl-D, xelatex exits, PDF is not created but aux
and log are written. If I ssh from another computer while LXDE runs, I get
the same error. If I close LXDE while xelatex in the ssh session waits for
another file name and then push Enter, xelatex continues and the PDF is
written. I tried similar experiment with pdflatex and lualatex and they
work fine without any problem. The test file is simple:


Is is a bug of xelatex or raspbian? Its version is
Linux 3.6.11+ #456 PREEMPT armv61

Zdeněk Wagner
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-live/attachments/20130918/4718d34d/attachment.html>

More information about the tex-live mailing list