[tex-live] latex.fmt doesn't match pdftex.pool

Adam Nielsen a.nielsen at shikadi.net
Wed Jul 17 04:13:10 CEST 2013

Hi all,

I'm having some problems trying to get a portable TeX Live installation
working.  It started off great, but I tried to use tlmgr to add some
packages and now whenever I run pdflatex I get a weird error.

Google isn't being much help - most of the discussions are about a bug
in the system install for some Linux distros or they suggest I run
"fmtutil --all" which completes without error but doesn't fix the

I'm not sure what to try next.  This is what happens when I run

  $ ./bin/x86_64-linux/pdflatex
  This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013)
   restricted \write18 enabled.
  ---! ./texmf-var/web2c/pdftex/pdflatex.fmt doesn't match pdftex.pool
  (Fatal format file error; I'm stymied)

There is no "pdftex.pool" file in the portable install or in my system
installation (which does work.)  What do I do next?


More information about the tex-live mailing list