[tex-live] Errors after updating tlmgr.

Norbert Preining preining at logic.at
Tue Jul 10 05:01:44 CEST 2012

On Mo, 09 Jul 2012, Laurent Hoeltgen wrote:
> I'm running Ubuntu 11.10 with TeXlive 2011. This morning I wanted to run
> an update. So I start tlmgr and it tells me that it can be updated.
> Which I did through "tlmgr update --self". Went fine. Afterwards I tried
> to update all installed packages. Also this seemed to have worked fine
> except that at the end I get the following output:

Can you please:
- grab the latest  update-tlmgr-latest.sh from tlnet
- make sure that tlmgr is in your path: which tlmgr
- run the update-tlmgr-latest.sh script
- show the output of
	tlmgr conf


> Can't exec "kpsewhich": No such file or directory at ./tlmgr line 633.

That looks strange ... something is awry wrong here.

Did you set up the PATH in a proper way???

What does
	which kpsewhich
tell you?

Best wishes

Norbert Preining            preining@{jaist.ac.jp, logic.at, debian.org}
JAIST, Japan                                 TeX Live & Debian Developer
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
ARTHUR	It's not a question of whose habitat it is, it's a question of
	how hard you hit it.
                 --- Arthur pointing out one of the disadvantages of gravity,
                 --- Fit the Tenth.
                 --- Douglas Adams, The Hitchhikers Guide to the Galaxy

More information about the tex-live mailing list