[tex-live] dvips can't find font

Norbert Preining preining at logic.at
Fri Jan 8 03:48:58 CET 2010

Hi Orm,

This is a Ubuntu/Debian question, ...

On Do, 07 Jan 2010, Orm Finnendahl wrote:
> I installed all tfm, vf and type1 files in the correct locations (with
> the correct canonisized names) and created a file
> /etc/texmf/updmap.d/10local.cfg
> with the following contents:
>   Map scala_sans.map
>   Map scala_serif.map
>   Map syntax.map
> Then I ran 'texconfig rehash' and 'update-updmap'.

Did you call
as root?

update-updmap *only* updates the updmap.cfg file, but does not update
the actual psfonts.map itself.

That is documented in TeX-on-Debian.

(same like tlmgr generate updmap does)

Best wishes

Norbert Preining            preining@{jaist.ac.jp, logic.at, debian.org}
JAIST, Japan            TU Wien, Austria           Debian TeX Task Force
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
The feeling after having tried to dry oneself with a damp towel.
			--- Douglas Adams, The Meaning of Liff

More information about the tex-live mailing list