[tex-live] updmap(-sys) not working as expected

Gregor Zimmermann gregor.zimmermann at physik.uni-leipzig.de
Sun Oct 11 16:03:21 CEST 2009

Sorry, forgot to mention that I am on WinXP (SP3).


> Hi all,
> using a fresh TL09 from today, I tried to install additional fonts to
> 'texmf-local'. As far as I understood, the command of choice to enable
> the map files would then be 'updmap-sys --enable ...'. Although there
> were no problems or warnings while doing so, a subsequent 'dvips'-run on
> a file using this font gave errors like
>> kpathsea: Running mktexpk --mfmode ljfour --bdpi 600 --mag 1+55/600 --dpi 655 Mi
>> nionPro-Regular-Base-aa
>> Cannot find MinionPro-Regular-Base-aa.mf .
>> I try ps2pk --> gsftopk --> ttf2pk --> hbf2gf.
>> ps2pk cannot be used.
>> I try gsftopk.
>> gsftopk.exe MinionPro-Regular-Base-aa 655
>> Cannot find font MinionPro-Regular-Base-aa in map file(s).
>> gsftopk cannot be used.
>> Next I try ttf2pk.
>> ttf2pk.exe -q MinionPro-Regular-Base-aa 655
>> ttf2pk failed.
>> Finally I try hbf2gf.
>> hbf2gf.exe -q -p MinionPro-Regular-Base-aa 655
>> All trials failed.
>> dvips: Font MinionPro-Regular-Base-aa not found, characters will be left blank.
> A check with 'updmap-sys -l' listed the map-files needed as being installed.
> After using 'updmap' instead of 'updmap-sys' it worked. Shouldn't it be
> the other way around?
> Regards,
>  Gregor

More information about the tex-live mailing list