[tex-live] Error at installing TeX-Live 2008 on Ubuntu

Max Strobel strobelmax at gaponline.de
Wed Jul 8 23:12:43 CEST 2009

today I tried to install tex-live 2008 on my Ubuntu, but there are some
I installed it from the beginning to package 692/1719, till the
following error-message was shown:

Installing [0692/1719, time/total: 06:49/10:37]: footnpag [61k]

Partial download of http://mirror.ctan.org/systems/texlive/tlnet/2008/archive/footnpag.doc.tar.lzma found, removing it.

Installing [0693/1719, time/total: 06:51/10:40]: forarray [260k]

Installing [0694/1719, time/total: 06:57/10:50]: forloop [73k]

Installing [0695/1719, time/total: 07:20/11:26]: formlett [53k]

Installing [0696/1719, time/total: 07:24/11:32]: formula [23k]

Downloading http://mirror.ctan.org/systems/texlive/tlnet/2008/archive/formula.doc.tar.lzma did not succeed.

Installation failed.

Rerunning the installer will try to restart the installation.

Or you can restart by running the installer with:

  install-tl --profile installation.profile [EXTRA-ARGS]

running post install action for bin-texdoc

running post install action for bin-texlive

running post install action for texlive-de

running post install action for texlive-en

running post install action for texlive.infra

running post install action for xetex

running mktexlsr /usr/local/texlive/2008/texmf-dist /usr/local/texlive/2008/texmf

mktexlsr: Updating /usr/local/texlive/2008/texmf-dist/ls-R... 

mktexlsr: Updating /usr/local/texlive/2008/texmf/ls-R... 

mktexlsr: Done.

writing fmtutil.cnf data to /usr/local/texlive/2008/texmf-var/web2c/fmtutil.cnf

writing updmap.cfg to /usr/local/texlive/2008/texmf-config/web2c/updmap.cfg

writing language.dat data to /usr/local/texlive/2008/texmf-var/tex/generic/config/language.dat

Cannot open /usr/local/texlive/2008/texmf/tex/generic/config/language.us at tlpkg/TeXLive/TLUtils.pm line 1634.

I tried three times to reinstall it, but every time it's the same error.
Could anyone say me what the error means?
Is the error on my PC produced or is there an error with the packages on
the server?

I hope anyone can help me to solve the problem.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://tug.org/pipermail/tex-live/attachments/20090708/00175065/attachment.bin>

More information about the tex-live mailing list