[tex-live] pdftex error -- can't use any font

Meho R. meho_r at yahoo.com
Sun Jan 4 13:03:59 CET 2009

Thanks a lot :))) I don't know how or why dvips package wasn't installed (is it possible that some of recent updates "removed" it?) I tried also an alternate solution: simply downloaded 8r.enc file from CTAN and put it in .../fonts/enc/pdftex/vntex (I guessed that it should go there) and it worked. But I like solution with dvips package more.  Thanks again, Robin.

From: Robin Fairbairns <Robin.Fairbairns at cl.cam.ac.uk>
To: Meho R. <meho_r at yahoo.com>
Cc: tex-live at tug.org
Sent: Sunday, January 4, 2009 12:43:48 PM
Subject: Re: [tex-live] pdftex error -- can't use any font 

Meho R. <meho_r at yahoo.com> wrote:

> Thanks for the reply. Indeed, Computer Modern Roman, Latin Modern
> Roman, AE and Concrete Roman fonts do work normally, while no other
> font works for .pdf at all (I tested Utopia, Times, Palatino,
> Bitstream Charter, New Century Schoolbook, Bookman, Bera and Zapf
> Chancery). Well, I guess all I can do is reinstall of TL.  

8r.enc is in the dvips package (which is not, imho, quite "right"), so
all you need to do is (re)install that.

(should have said that before -- sorry)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://tug.org/pipermail/tex-live/attachments/20090104/38200ed1/attachment.html 

More information about the tex-live mailing list