[tex-live] Re: Re: Problem with pdflatex/includegraphics

Michal Duda duda.michal at centrum.cz
Fri Apr 15 09:47:00 CEST 2005

Thanks to all!

It works now. 

There were problems with symbolic link pdftex pointing to pdfetex. PDFTeX
distro always create two binary files: pdftex and pdfetex. When I copy
pdftex to my TeX/bin/i386-linux it will overwrite pdfetex due to symbolic
link. So the solution for TL2004 is just copy pdfetex file.



Hartmut Henkel wrote:

> On Thu, 14 Apr 2005, Karl Berry wrote:
>>     ! I can't find file `*pdftex.ini'.
>> I don't know how it happened or where it came from, but clearly the *
>> is incorrect here.  The filename should just be "pdftex.ini", not
>> "*pdftex.ini".
> But the line
> pdfetex -ini   -jobname=pdftex -progname=pdftex
> -translate-file=cp227.tcx *pdftex.ini
> works here, with "*". I had the same error as michal accidentally a few
> minutes ago while installing pdfetex-1.21b beta over teTeX. Can't really
> reconstruct it, but after removing pdfetex, pdftex, and pdflatex from
> the bin directory, copying fresh pdfetex there, and linking pdftex and
> pdflatex to pdfetex the problem went away.
> Regards, Hartmut

More information about the tex-live mailing list