[tex-live] Missing packages selection tree when updating fptex

Harald von Aschen harald.von.aschen at gmx.de
Sat Mar 6 00:34:45 CET 2004

At 21:07 16.02.04 +0800, Helmer Aslaksen wrote:

O.k. this is a  little bit outdated but only to complete the thread:

> > > Hi guys, I just installed TL2003 on WinXP notebook. No problem.
> >
> > > I then went to the fpTeX home page and downloaded the updated TeXsetup
> > > file and followed the instructions.
> >
> > > When I came to the packages selection screen and clicked on texlive to
> > > open the tree, the screen was mostly blank, with just some items
> > > available. When I tried to click on some of those that were available,
> > > I got an error message about "The parameter is incorrect".

This looks for me like a memory problem. I have seen this problem on a 
system (Windows 98/II, 96 MB Ram) when I run into low memory. Restarting 
System, disabling not needed tasks and then starting again the update is 
working here. And collapsing the trees above before going into a new tree 
has helped also here. On my other system with 512 MB Ram (Win 98/II) I 
can't recreate this problem. And on the Laptop with 128 MB Ram (also Win 
98/II) I can reproduce the error but with more subtrees openend and some 
programs running. So I suppose it is a low memory problem.

Best regards, Harald  

More information about the tex-live mailing list