[tex-live] Re: testing 27/28

Volker RW Schaa v.r.w.schaa at gsi.de
Sat Sep 6 20:11:30 CEST 2003

> are symbolic links to their counterparts.
> Well, this seems a fairly serious problem :).
I had installed the *whole* demo cd on my notebook with xemtex
and everything selected. When I checked the map files, I had 
  \texlive\texmf\fonts\map\dvips\updmap\dvips.map and
  \texlive\texmf\fonts\map\pdftex\updmap\pdftex.map, etc. 
with 0 bytes.

Some of the problems I reported last time were solved,
when I renamed the whole texlive tree, and began to install
to a new one. Finally I found that in the old (renamed) one,
several files had the attribute "r" (readonly), so they
were not overwritten and the (re)install script reported them
with error 5 and stopped on that package. I do not know how 
an readonly setting can happen, when installed over and over 
again. But, my fault, I never really checked in depth the log 
files where this was written.

Now I have a new system, I've made the map files manually. 
Now with the fix to tex-live.sty by Stazek (\def\ttdefault{lmtt}).
I have a system, which runs (on live.tex) or to be precise:
it can compile the documentation again, sigh...

But I've tried "texexec" and I'm getting:
  irun: no perl.exe script
  of name c:\Progra~1\TeXlive\texmf\context\perltk\texexec.pl can be found.
  irun: CreateProcess 3
How does it now about an very old installation, deleted more than two weeks
ago? Where is that stored? 
The new one is on d:\tl8\texmf\context\perltk\texexec.pl.

Now I'm trying to download the new demo image, and try that. But slowly I'm 
nerved, having fiddled around with the system for days and not written a page
of the documentation (but lost some when I had the blue screens).
>From tomorrow I will be on the DANTE meeting till Tuesday evening,
on Wednesday I'm going to drive with Hans to Metz and on to attend the 
GUTenberg meeting till Friday.


More information about the tex-live mailing list