[texhax] LaTex Problem need HELP!!!

Tom Backer Johnsen backer at psych.uib.no
Mon Jun 23 13:23:49 CEST 2008

Usman Khalid wrote:
> Dear Sir,
> I use LaTex for my thesis. And i face a problem that I discuss below. 
> Can u solve it kindly.
> ** 
> "I use command *~/cite{}*/ /for citation. in my first 2 chapters the 
> refrence is ok. but in my 3rd chapter and onward *~\cite{}* command 
> gives the refrence as *[green5] *in my original document*.*
> ** 
> kindly solve it.

Well, you do not supply much information do you?  In any case, to use
citations you have to use the \cite{} command with the (unique) name of
the reference between the braces or whatever they are called.  And
without the asterisks, tildes, and forward slashes as you include for
some reason.

In general, if something works and then suddenly stops working there
must be something between the two stages that are causing the error.
Try commenting ou selective parts of the document.  With a little
patience you wil locate your error.

> thanx a lot in advance.
> Regards,
> Usman Khalid,
> Computer Engineer.
> Department of Electrical Engineering
> COMSATS Institute Of Information,
> & Technology Lahore Pakistan.
> Cell: +92 321 4258411
> ------------------------------------------------------------------------
> _______________________________________________
> TeX FAQ: http://www.tex.ac.uk/faq
> Mailing list archives: http://tug.org/pipermail/texhax/
> More links: http://tug.org/begin.html
> Automated subscription management: http://tug.org/mailman/listinfo/texhax
> Human mailing list managers: postmaster at tug.org

More information about the texhax mailing list