[Fontinst] error that I don't understand

E. Saudrais e.saudrais at wanadoo.fr
Sat Jul 31 11:59:33 CEST 2004

Hi fontinst users,

I used a french distribution (AsTeX) that uses emtex. I have no problem 
using fontinst.

This summer, I installed miktex (both distributions run without any 
problem on my PC), but I got an error runing fontinst.

Let see en example with a simple font (amigo) --- see tex file below.

-> No problem if I run latex with astex.
-> If I run latex with miktex, I get a lot of lines like

! Missing number, treated as zero.
<to be read again>
\setscaledrawglyph ...en \e_count =\int {rawscale}
                                                   \multiply \a_count 
l.24 ...ace}{pair8r}{10pt}{1000}{32}{251}{0}{0}{0}

then I get

Virtual font written on pair8t.vpl.
! TeX capacity exceeded, sorry [input stack size=1500].

and finally a lot of lines like

\T1-pai-m-n ->\T1-pai-m-n
                           \do_size {}{pair8t}

But I use the same version of fontinst with both distributions (version 
1.926). I tried to copy the whole fontinst directory of astex in my 
localtexmf directory, in order to use exactly the same files... but I 
get always the same error...

I don't understant anything!!

Thank for any help


Source file:





*             Ma page maison :              *
*   http://perso.wanadoo.fr/eddie.saudrais  *

More information about the fontinst mailing list