This page used to contain information about the MacTeX install packages. This information made sense in 2005-2006 when the packages were first constructed, but now it is obsolete.

If you want to obtain the packages, please go to the permanent MacTeX page.

For information about the latest packages, go to NewPackages.